Wymagania techniczne


Aby móc w pełni korzystać z możliwości naszej biblioteki cyfrowej, zalecamy korzystanie z możliwie dostępnych i stabilnych wersji popularnych przeglądarek internetowych, tj.:

  • FireFox - min. wersja 3.6
  • Internet Explorer - min. wersja 8
  • Opera - min. wersja 10

oraz innych funkcjonujących zgodnie z którąś z powyższych.

 

W celu obejrzenia niektórych publikacji wymagana jest:

  • maszyna wirtualna JAVA firmy Sun Microsystems którą można pobrać TUTAJ (wtyczkę należy aktywować w przeglądarce)
  • wtyczka DjVu którą można pobrać TUTAJ
  • wtyczka PDF którą można pobrać TUTAJ

Zwracamy uwagę iż DjVu pozwala m.in. na poprawę kontrastu obrazu ( prawy przycisk myszy - na rozwiniętym menu "preferences") i wykorzystanie funkcji "szkło powiększające" (klawisz CTRL).